symbols in file names causes exception when deleting profile

RESOLVED INVALID

Status

Testing
ProfileManager
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: Danial Horton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 611425 [details]
pm10b2.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20120401 Firefox/14.0a1
Build ID: 20120401041203

Steps to reproduce:

Deleted a duplicated test profile via profile manager 1.0 beta 2


Actual results:

the exception error in the attached image occured because 2 files within my extensions folder contain @ in their file names


Expected results:

should have deleted the profile without issue
(Reporter)

Comment 1

6 years ago
on further checking, it doesn't appear to be the file name at all.

for some reason these files are marked read only (not at my own doing)
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.