[regression][stage] Expected search results aren't returned

VERIFIED FIXED

Status

--
blocker
VERIFIED FIXED
7 years ago
6 years ago

People

(Reporter: mbrandt, Assigned: tofumatt)

Tracking

Dependency tree / graph
Bug Flags:
in-testsuite ?

Details

(Whiteboard: [rel:04/04/2012][regression], URL)

(Reporter)

Description

7 years ago
This is only occurring on stage - I am not seeing nearly as many search results as expected

Steps to reproduce:
1. search for '@mozilla.com' - https://mozillians.allizom.org/en-US/search?q=%40mozilla.com&limit=20

Expected:
Many many results returned including - mbrandt@mozilla.com

Actual:
Only one result, 'Matt test-maniac' is returned who does not an @mozilla.com email but lists his website as mozilla.com
(Reporter)

Comment 1

7 years ago
Likely a duplicate of bug 740954 - webdevs please weigh in
(Reporter)

Updated

7 years ago
Severity: normal → blocker
(Reporter)

Updated

7 years ago
Flags: in-testsuite?
Locally, I am not able to reproduce this.

I'd like to get some sanitized data onto stage and our latest `next` branch onto stage before we attempt to triage this integration step any further.
(Reporter)

Comment 3

7 years ago
Thanks owen - until we get staged resolved - QA is blocked.
(Reporter)

Updated

7 years ago
Assignee: nobody → tofumatt
(Reporter)

Updated

7 years ago
Depends on: 740651
(Reporter)

Updated

7 years ago
Blocks: 738510

Updated

7 years ago
No longer blocks: 738510
(Reporter)

Comment 4

6 years ago
Bumping to fixed per bug 740651 landing
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

6 years ago
QA verified - landing fresh data (db artifacts from prod) did the trick.
Status: RESOLVED → VERIFIED
(Reporter)

Updated

6 years ago
Component: mozillians.org → Phonebook
Product: Websites → Community Tools
QA Contact: mozillians-org → phonebook
Version: unspecified → other
You need to log in before you can comment on or make changes to this bug.