[betafarm] mozilla logo and header links

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
6 years ago

People

(Reporter: rbillings, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
I noticed that the betafarm site is different from other Mozilla web projects in two ways. I don't believe there are any policies regarding this behavior, so it is likely a project-by-project decision.

1) In other projects there is a Mozilla logo that links to Mozilla in the upper left corner, separate from the project name. Examples: http://www.mozilla.org/en-US/contribute/ or http://careers.mozilla.org/en-US/
[* although I noticed webfwd doesn't, so this is a project decision]

2) Header links do not stack vertically when window size is small. If you reduce the betafarm site to 6x5 or smaller the header links display in a vertical stack, whereas other sites keep the header links static.

Updated

7 years ago
Target Milestone: --- → 1.1
Yeah. I'm not sure either. I guess we'll need Ben, David, or Havi to comment on 1. For 2, I think this is part of the new responsive design that comes with the One Mozilla theme. It doesn't seem that mozilla.org does this, but it doesn't seem to be using the responsive stuff at all. However, due to the fact that they stack nicely, I'd say this is expected behavior. I like it anyway :)
the tabzilla thing is how people get to the main mozilla properties.  I think this is all fine as is.

(pmac: on responsive: the sidebar on the home page doesn't behave ideally at middlin' browser widths, but that's a nit).

Comment 3

7 years ago
closing this, the sidebar issue should be a new bug (along the lines of the mobile enhancements)
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Target Milestone: 1.1 → ---

Updated

6 years ago
Component: Betafarm → mozillalabs.com
You need to log in before you can comment on or make changes to this bug.