Viewing "bid history" pages on ebay gets wrong font set

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
minor
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: John Reagan, Assigned: asa)

Tracking

Trunk
DEC
OpenVMS

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If you go to any auction page at www.ebay.com and look at a "bid history" you
will see a screen of what looks like chinese/japanese/korean/etc. characters. 
If you ask to view the page source, you'll also see a long line of the same
non-english characters.  If you look at the page with Netscape, IE, etc., it
views just fine.  There is something about the page that chokes Mozilla.

I haven't tried this with any other Mozilla 0.8 platform (I don't have access to
any others).

I searched around on Bugzilla, but didn't see anything similar.  I'm sorry if
its a duplicate.

John
Reporter: which build are you using ? (Mozilla 0.8, Mozilla 0.8.1 or one of the 
nightlys ?)
(Reporter)

Comment 2

17 years ago
I'm running M0.8 on OpenVMS V7.2-1

Comment 3

17 years ago
I can't reproduce this, I've tried with M0.8 and M0.81. The "bid history" page 
always displays fine!
(Assignee)

Comment 4

17 years ago
also displays fine for me on 0.8.1 and current trunk nightly builds on linux and
win32
(Reporter)

Comment 5

17 years ago
Colin, if you want, you can come see it for yourself in my office.

If it works for others, then feel free to close this as non-reproducable and 
we'll hope it doesn't come up again.

Comment 6

17 years ago
WORKSFORME
Platform: PC
OS: Windows 98
Mozilla Build: 2001040904

Marking as such reopen/when if anyone can reproduce it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.