Closed Bug 74195 Opened 19 years ago Closed 19 years ago

IE Favorites cannot be deleted

Categories

(SeaMonkey :: Bookmarks & History, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 22642

People

(Reporter: sujitmathew, Assigned: bugs)

Details

When I try delete the IE Favorites from the bookmarks, it goes away. However,
when i close mozilla and then restart it. It is still there. Am I doing
something wrong or is this a problem?

I am using official Mozilla 0.8.1 release

*** This bug has been marked as a duplicate of 22642 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verif
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.