Test pilot isn't being shipped on all channels

RESOLVED FIXED in Thunderbird 14.0

Status

Thunderbird
Build Config
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: standard8, Assigned: standard8)

Tracking

Trunk
Thunderbird 14.0
x86
Mac OS X

Thunderbird Tracking Flags

(thunderbird12+ fixed, thunderbird13+ fixed)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Assignee)

Description

5 years ago
Created attachment 611933 [details] [diff] [review]
The fix

Somehow we only shipped test pilot in 9.0.1, and didn't include it in the distribution directory for subsequent releases (as we had intended to). This only affects new installs/upgraders from 3.1.
Attachment #611933 - Flags: review?(dbienvenu)
(Assignee)

Updated

5 years ago
tracking-thunderbird12: --- → +
tracking-thunderbird13: --- → +
(Assignee)

Comment 1

5 years ago
Created attachment 611942 [details] [diff] [review]
The fix v2

Hopefully the right patch this time.
Attachment #611933 - Attachment is obsolete: true
Attachment #611933 - Flags: review?(dbienvenu)
Attachment #611942 - Flags: review?(dbienvenu)

Comment 2

5 years ago
Comment on attachment 611942 [details] [diff] [review]
The fix v2

looks right to me.
Attachment #611942 - Flags: review?(dbienvenu) → review+
(Assignee)

Comment 3

5 years ago
Comment on attachment 611942 [details] [diff] [review]
The fix v2

[Triage Comment]
We want to fix this in 12. Build-config only.
Attachment #611942 - Flags: approval-comm-beta+
Attachment #611942 - Flags: approval-comm-aurora+
(Assignee)

Comment 4

5 years ago
Checked in:
http://hg.mozilla.org/comm-central/rev/174a9bda61ee
http://hg.mozilla.org/releases/comm-aurora/rev/c781e5d22146
http://hg.mozilla.org/releases/comm-beta/rev/934cea1f8fcf
Status: NEW → RESOLVED
Last Resolved: 5 years ago
status-thunderbird12: --- → fixed
status-thunderbird13: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 14.0
You need to log in before you can comment on or make changes to this bug.