Saving geolocation privileges for local files

RESOLVED DUPLICATE of bug 812147

Status

()

RESOLVED DUPLICATE of bug 812147
7 years ago
4 years ago

People

(Reporter: dennis.schieferdecker, Unassigned)

Tracking

11 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

I opened a local html file that queries geolocation information via the javascript function navigator.geolocation.getCurrentPosition().


Actual results:

A popup appeared that asked me if access to geolocation information should be granted this time.


Expected results:

There should have been an option to grant access to geolocation information forever for this file - just like there is for online files.
Component: Untriaged → Geolocation
Product: Firefox → Core
QA Contact: untriaged → geolocation

Comment 1

4 years ago
This should be handled as part of bug #812147.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 812147
You need to log in before you can comment on or make changes to this bug.