When using Google Reader, some of the blog posts can be horizontally scrolled when they're expanded

RESOLVED DUPLICATE of bug 732364

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 732364
6 years ago
a year ago

People

(Reporter: Away for a while, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
This is an example blog post: http://www.misfitgeek.com/2012/04/how-to-install-firefox-daily-on-ubuntu/

To reproduce, subscribe to this blog in Google Reade, and view this post inside it.

Updated

6 years ago
OS: Mac OS X → Android
Hardware: x86 → ARM
(Reporter)

Comment 1

6 years ago
I forgot to mention that this makes scrolling the post vertically extremely hard.  The post seems to get stuck when you try to scroll it vertically, unless you scroll very fast, which is usually not what you want when reading a blog post.
dupe of bug 732364?
(Reporter)

Comment 3

6 years ago
Seems like it!
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 732364
You need to log in before you can comment on or make changes to this bug.