Last Comment Bug 742469 - Warning: Expected color but found 'none'.
: Warning: Expected color but found 'none'.
Status: RESOLVED FIXED
:
Product: Thunderbird
Classification: Client Software
Component: Theme (show other bugs)
: Trunk
: All Windows 7
: -- normal (vote)
: Thunderbird 14.0
Assigned To: Richard Marti (:Paenglab)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-04 11:59 PDT by Richard Marti (:Paenglab)
Modified: 2012-04-16 14:36 PDT (History)
3 users (show)
ryanvm: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Simple fix (632 bytes, patch)
2012-04-04 12:01 PDT, Richard Marti (:Paenglab)
bugs: review+
Details | Diff | Splinter Review

Description Richard Marti (:Paenglab) 2012-04-04 11:59:44 PDT
In Error console following is written:

Warning: Expected color but found 'none'.  Error in parsing value for 'background-color'.  Declaration dropped.
Source file: chrome://messenger/skin/chat.css
Line: 674
Comment 1 Richard Marti (:Paenglab) 2012-04-04 12:01:24 PDT
Created attachment 612282 [details] [diff] [review]
Simple fix

Give transparent instead invalid none.
Comment 2 Richard Marti (:Paenglab) 2012-04-04 12:02:29 PDT
CCing Florian because it's in Chat.css
Comment 3 Andreas Nilsson (:andreasn) 2012-04-16 08:14:59 PDT
Comment on attachment 612282 [details] [diff] [review]
Simple fix

Looks good to me!
Comment 4 Ryan VanderMeulen [:RyanVM] 2012-04-16 14:36:55 PDT
http://hg.mozilla.org/comm-central/rev/7032e5b933e3

Note You need to log in before you can comment on or make changes to this bug.