Closed Bug 74252 Opened 19 years ago Closed 19 years ago

Move rule for BLINK tag from html.css to quirk.css

Categories

(Core :: CSS Parsing and Computation, defect, major)

defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 63458

People

(Reporter: gerv, Assigned: pierre)

Details

Line 246 of html.css:
blink {
  text-decoration: blink;
}

Why is this in html.css? It's not part of HTML 4. If we are going to support 
blink in Mozilla (and there's an argument that we shouldn't bother) then we 
should definitely only support it in quirks mode, as it's a browser-specific 
proprietary extension.

Or has this argument happened before? (Remember what Netscape want to do with 
Netscape 6 on this issue is irrelevant to the question of what we do in Mozilla 
:-)

Gerv
dup of a wontfix bug... :)


*** This bug has been marked as a duplicate of 63458 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.