On Mac OS X, the backward button on the mouse does not make firefox navigate to previous page

RESOLVED INVALID

Status

()

RESOLVED INVALID
7 years ago
4 years ago

People

(Reporter: hong, Unassigned)

Tracking

11 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

Open a page. Click on a page to navigate to another page.

Then, press the "go backward" key on the mouse.


Actual results:

If the page is small enough that there is no scroll bar, nothing happens;
if the page is large enough that a scroll bar appear on the right or the bottom, a circle with several arrows appears, which allows me to use mouse to move the view of the current page.


Expected results:

Firefox should go backward to previous page.
Hello,

I just found your old bug report from 2012 and want to ask you if you can still reproduce this on an actual firefox version?
in the last 2 years the context menu was changed, so I was not able to reproduce this problem.

thank you for a short feedback and your help.
Flags: needinfo?(hong)

Comment 2

4 years ago
Same results with Firefox 36, and Firefox 39 nightly.

Pressing button 4 or 5 will give same results as pressing the middle mouse button.
Closed, because of missing feedback -> not possible to reproduce an bug

please feel free to reopen this bug-report if you have additonal information on it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(hong)
Resolution: --- → INVALID
(Reporter)

Comment 4

4 years ago
Sorry I no longer own such a mouse to test. Do you have another way to test it?
You need to log in before you can comment on or make changes to this bug.