Scrolling stops working on websites with embedded video

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
6 years ago
4 years ago

People

(Reporter: Andi, Unassigned)

Tracking

11 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

Open this website: http://www.zeit.de/digital/mobil/2012-04/google-project-glass-brille/seite-2

and start the embedded video. Hit pause or let it play and scroll down a bit.


Actual results:

Scrolling down the page stops immediately, mouse wheel and keyboard isn't working anymore. It looks like losing the focus. Scrollbar still works.


Expected results:

Normal scroll down until the end of the page with mouse wheel or keys.
Hello,

please confirm that we can close this bug as "WORKSFORME".
i think this is OK since a long time now :-)
Flags: needinfo?(g_r_i_z_z_l_y)
(Reporter)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(g_r_i_z_z_l_y)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.