comms department email stuck in spam filter, multiple copies

RESOLVED WORKSFORME

Status

Infrastructure & Operations
Servicedesk
RESOLVED WORKSFORME
6 years ago
4 years ago

People

(Reporter: Replica @ModReplica, Assigned: anni)

Tracking

Details

(Whiteboard: Waiting for confirmation from user)

(Reporter)

Description

6 years ago
Hi there, 

I have an alias email only (rebeccah@mozillafoundation.org) and when I send mail from my home account (replica@novuscom.net) I get these results regularly:

- email doesn't reach all@mozillafoundation.org when I send it - possibly stuck in spam filter? occasionally get that notification, often no feedback at all.

- the email DOES go out, but multiple copies, often 2-4 of the same message

I notice this also happens to Matt (mthompson2000@gmail.com)


I will need to be able to connect with the large list (all@mozillafoundation.org) often. 

Can you tell me what to do, or change the spam settings to accept inbound messages from my home account? (replica@novuscom.net)

Pls check with Matt Thompson to verify if needed.

Updated

6 years ago
Assignee: desktop-support → aignacio
(Assignee)

Comment 1

6 years ago
Rebeccah - I checked your Zimbra account and everything seems to be normal.  Login to Postini using your LDAP and you'll be able to change the settings to accept inbound messages from certain email addresses.

https://login.postini.com/
Status: NEW → ASSIGNED
(Assignee)

Comment 2

6 years ago
Since I just created your LDAP and Zimbra account, please let me know if you are still having these issues.
Whiteboard: Waiting for confirmation from user

Comment 3

6 years ago
I'll move on completely to the new LDAP - I anticipate that will clear above issues. Thank you!
(Assignee)

Updated

6 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.