If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

White color upon selecting to search on touch.facebook.com makes search text very hard to read

VERIFIED FIXED

Status

Tech Evangelism
Mobile
VERIFIED FIXED
6 years ago
5 years ago

People

(Reporter: jsmith, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
ARM
Android

Firefox Tracking Flags

(blocking-kilimanjaro:+, firefox18 verified)

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Steps:

1. Login into touch.facebook.com on fennec native nightly
2. Click the top left menu option
3. Click the search box
4. Start typing text

Expected:

The color of the search box should not change when clicking the search box (this is the behavior seen on webkit).

Actual:

The color of the entire search box switches to white. When typing text, the text color itself is white as well. This makes the readability of the search text incredibly hard to read.
(Reporter)

Comment 1

6 years ago
Created attachment 612809 [details]
Facebook Search Stock Browser
(Reporter)

Comment 2

6 years ago
Created attachment 612811 [details]
Facebook Search Fennec Native
(Reporter)

Updated

6 years ago
OS: All → Android
Hardware: All → ARM
(Reporter)

Updated

6 years ago
blocking-kilimanjaro: --- → ?
(Reporter)

Comment 3

6 years ago
Nominating for kilimanjaro, as this affects a tier 1 app and top site for fennec native.
blocking-kilimanjaro: ? → +

Comment 4

5 years ago
Lets find out what the css property is being used for the text color

Comment 5

5 years ago
Reproduces on desktop, This looks like an issue with Facebook's background color should be dark, not white
Blocks: 759986
(Reporter)

Comment 6

5 years ago
This is still happening on the latest Nightly.
(Reporter)

Comment 7

5 years ago
Checking today (7/22), facebook appears to have fixed this issue.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
I cannot reproduce it on the latest Nightly. It seems that the bug is fixed. Closing it as verified fixed on:

Firefox 18.0a1 (2012-10-08)
Device: Galaxy Note
OS: Android 4.0.4
Status: RESOLVED → VERIFIED
status-firefox18: --- → verified
(Assignee)

Updated

5 years ago
Component: Evangelism → Mobile
Product: Firefox for Android → Tech Evangelism
You need to log in before you can comment on or make changes to this bug.