Closed Bug 743270 Opened 9 years ago Closed 9 years ago

don't show throbber when loading about:home

Categories

(Firefox for Android :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 738938

People

(Reporter: blassey, Unassigned)

Details

I'm seeing about:home come up fully, then the throbber start for a moment before the favicon is shown. This doesn't feel particularly polished, and we're doing work we don't need to do in the critical startup path.

Also, I seem to get a bit of a scrolling hiccup while the throbber is throbbing.
This issue seems to keep coming back. Bug 718846 and bug 719868 should have fixed this.
I mentioned this in a different bug, but the throbber is being shown because of a Tab:Select message handled Tabs.java
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 738938
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.