Drag and drop ceases to work after some strange events.

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: João Jerónimo, Unassigned)

Tracking

11 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Sometimes when I'm using Firefox, at some point the drag and drop ceases to work, apparently on the entire application. I can no more reorder browser tabs, nor can I rearrange bookmark items using drag and drop (both in the menu and in the management window), and I become unable to drag images or portions of selected text on the webpages. It gets back to normal only if I restart Firefox.

I could not find a proper way to reproduce the bug. However, it seems to have to do with dragging a bookmark folder into the tab-bar or something like that. It sometimes happens when I have a folder in the bookmark toolbar and drag it into the tab-bar, and then go to the bookmark menu and drag another folder into the tab-bar. Then drag-and-drop stops working. But don't be surprised if you cannot reproduce it at first, because for me it doesn't always happen.

I'm using Ubuntu Linux 11.10 (Oneiric), with the Firefox build that comes with the distribution. The Firefox version is 11.0.
(In reply to João Jerónimo from comment #0)
> I could not find a proper way to reproduce the bug. However, it seems to
> have to do with dragging a bookmark folder into the tab-bar or something
> like that.

if dragging a container (folder) in bookmarks toolbar is involved, I suspect bug 725047 may have already fixed this (in Firefox 13).
WFM per comment 1, please reopen if not fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.