Closed Bug 743437 Opened 9 years ago Closed 9 years ago

Port |Bug 716354 - freetype2 detection doesn't consider cross-compiling| to comm-central

Categories

(MailNews Core :: Build Config, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 743441

People

(Reporter: t.matsuu, Unassigned)

Details

Attachments

(1 obsolete file)

No description provided.
Attachment #613089 - Flags: review?(mbanner)
Dupping forwards because Bug 743441 has an approved patch.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 743441
comm-central changeset:
http://hg.mozilla.org/comm-central/rev/1c784b29d21d
Commit comment:
Bug 743441 - Port |Bug 716354 - freetype2 detection doesn't consider cross-compiling| to comm-central f=sgautherie.bz r=Neil r=Callek.
Also see Bug 743437 duplicate patch from Takanori MATSUURA <t.matsuu@gmail.com>.
V.Duplicate.

(Sorry, I would have noticed this one if it had blocked bug 716354...)
Status: RESOLVED → VERIFIED
Version: unspecified → Trunk
Attachment #613089 - Attachment description: Remove freetype2,m4 from aclocal.m4 → Remove freetype2,m4 from aclocal.m4 [Same as bug 743441]
Attachment #613089 - Attachment is obsolete: true
Attachment #613089 - Flags: review?(mbanner)
You need to log in before you can comment on or make changes to this bug.