Context menu in Bookmark Management doesn't work

VERIFIED DUPLICATE of bug 73111

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 73111
17 years ago
13 years ago

People

(Reporter: Matthew Cline, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

17 years ago
Build 2001040105, Linux 2.4.3 i686, RedHat 6.1, XFree86 4.0.2

When manipulating bookmarks with the Bookmark Management windows, the
context menu (right-clicking on a bookmark) doesn't work; the context
menu comes up, but selecting anything from it does nothing.  However,
click on the button at the top of the window for the same action works
as it should.

Updated

17 years ago
Whiteboard: DUPEME

Comment 1

17 years ago


*** This bug has been marked as a duplicate of 73111 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.