Status

()

Firefox
General
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: david, Unassigned)

Tracking

13 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
When I type about: mozilla into the search bar it me a bizarre trick (see photo)
should not see the version of the browser ?
(Reporter)

Comment 1

6 years ago
Created attachment 613304 [details]
Photo of the bug
(Reporter)

Comment 2

6 years ago
Comment on attachment 613304 [details]
Photo of the bug

[Approval Request Comment]
Regression caused by (bug #): 
User impact if declined: 
Testing completed (on m-c, etc.): 
Risk to taking this patch (and alternatives if risky):

[Approval Request Comment]
Regression caused by (bug #): 
User impact if declined: 
Testing completed (on m-c, etc.): 
Risk to taking this patch (and alternatives if risky):
String changes made by this patch:
Attachment #613304 - Flags: approval-mozilla-release?
Attachment #613304 - Flags: approval-mozilla-beta?
Attachment #613304 - Flags: approval-mozilla-aurora?
(Reporter)

Updated

6 years ago
Attachment #613304 - Flags: approval-mozilla-release?
Attachment #613304 - Flags: approval-mozilla-beta?
Attachment #613304 - Flags: approval-mozilla-aurora?

Comment 3

6 years ago
That's "about:"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.