Clicking on link results in XPCOM error

RESOLVED DUPLICATE of bug 74293

Status

()

RESOLVED DUPLICATE of bug 74293
18 years ago
18 years ago

People

(Reporter: neil.corlett, Assigned: kandrot)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
go to page, click on news item link. this resulted in browser crash; stdout-put
below. build id 2001040121. platform RH7.0.

Registering plugin 19 for: "application/x-java-bean;version=1.3","Java(tm)
Plug-in",""
Registering plugin 20 for:
"application/x-java-bean;jpi-version=1.3.0_01","Java(tm) Plug-in",""
Registering plugin 0 for: "application/x-shockwave-flash","Shockwave Flash","swf"
Registering plugin 1 for: "application/futuresplash","FutureSplash
Player","spl"JavaScript error: 
 line 0: uncaught exception: Scrollbars in this skin are not properly supporting
mac smart-scrolling prefs!

JavaScript error: 
 line 0: uncaught exception: Scrollbars in this skin are not properly supporting
mac smart-scrolling prefs!

Document http://www.atlasf1.com/ loaded successfully
Gdk-ERROR **: XIE_FloError
  serial 12883 error_code 185 request_code 146 minor_code 16
This is actually a libpr0n problem... And that's a GDK error, as it says, not an
XPCOM error.

*** This bug has been marked as a duplicate of 74293 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.