Closed Bug 743724 Opened 8 years ago Closed 1 year ago

crash in libEGL_mali.so@0xdae4 on sun4i

Categories

(Firefox for Android :: General, defect, critical)

14 Branch
ARM
Android
defect
Not set
critical

Tracking

()

RESOLVED WONTFIX
Tracking Status
blocking-fennec1.0 --- -

People

(Reporter: nhirata, Unassigned)

Details

(Keywords: crash, Whiteboard: [native-crash][gfx])

Crash Data

This bug was filed from the Socorro interface and is 
report bp-693178a7-fbd2-4619-9c74-4a7002120408 .
============================================================= 
Frame 	Module 	Signature 	Source
0 	libEGL_mali.so 	libEGL_mali.so@0xdae4 	
1 	libEGL_mali.so 	libEGL_mali.so@0xe38a 	
2 	libEGL_mali.so 	libEGL_mali.so@0x13956 	
3 	libEGL_mali.so 	libEGL_mali.so@0x13902 	
4 	libEGL_mali.so 	libEGL_mali.so@0x13902 	
5 	libc.so 	libc.so@0x12be6 	
6 	libc.so 	libc.so@0x39ab2 	

More reports: 
https://crash-stats.mozilla.com/report/list?signature=libEGL_mali.so%400xdae4

10th in the top 10 crashes for 3 day report.
7 	libc.so 	libc.so@0x1273a
Interestingly, though we don't seem to be getting a full stack here, there's enough information in at least some of the crash reports (e.g. bp-91791d46-23cf-4ea9-abd2-b16272120409) to see that this EGL crash is not happening on the compositor thread.

Steps to reproduce would be extremely helpful.
Please re-nom if we can get a decent stack or STR
blocking-fennec1.0: ? → -
Summary: crash in libEGL_mali.so@0xdae4 → crash in libEGL_mali.so@0xdae4 on sun4i
Whiteboard: [native-crash][gfx]
This is not very high volume so removing the top crash keyword.
Keywords: topcrash
Closing because no crash reported since 12 weeks.
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.