Status

RESOLVED DUPLICATE of bug 74113
18 years ago
14 years ago

People

(Reporter: gmiller, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
There's a "subscribe now" link at this URL which causes a crash when the target
page loads. Visiting the page by typing its URL
(http://www.directvsports.com/SubscribeNow/MLBExtraInnings/) in the URL bar
allowed the page to load without crashing.

Comment 1

18 years ago
Wfm 2001040108 / Win98SE
WFM with win2k, 20010401.. (CVS)

Reporter:
Which build ?
Always include a build ID.

Can you poste a talkback ID ?

Comment 3

18 years ago
Confirming on windows me with cvs 20010331.
The cause seems to be libpr0n (like with most crashes lately) ; is there a bug
that all libpr0n/imglib2 related crashing can be dupped against?

Comment 4

18 years ago
Some notes to clarify how to reproduce:
Go to the page in the URL field and wait for it to load completely,
click the link called subscribtion info,
watch moz go.

Ive tried twice, crashed on both... now using cvs 2001040210

Comment 5

18 years ago
Crashed at nsImageListener::FrameChanged() with Linux build.
This is a dup of bug 74113.



*** This bug has been marked as a duplicate of 74113 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.