[Kilimanjaro]: wiki graphic banner

RESOLVED DUPLICATE of bug 742483

Status

Marketing
Design
RESOLVED DUPLICATE of bug 742483
6 years ago
6 years ago

People

(Reporter: Tara (musingt), Assigned: Lee Tom)

Tracking

Details

(Whiteboard: Due: 4/11)

(Reporter)

Description

6 years ago
This bug is to design a graphic banner to brand wikis related to the Kilimanjaro Event.  This will live as a graphic element in the various wiki pages to brand it as part of Kilimanjaro (it will not include any copy/content specific to the wiki page that would require editing).  

It will appear below the normal wiki header, and before the actual page content.

>>Specs:

* 800 px  x 200 px  (as suggested by ChrisM, but we can increase the height by a bit if we need to.  We want to be respectful of the content on the page and not push it down too much by making a very tall graphic.

* File should be PNG format.  It would be nice if it blends into the white background of the page for a natural transition vs. a hard cut.

>>Timing:
We'd like to distribute this banner to various content/wiki owners asap (this week) to update their sites before the landing page goes live.  

Lee, please ping if you have additional comments/concerns.

THANKS.
(Reporter)

Updated

6 years ago
Assignee: tshahian → ltom
Status: NEW → ASSIGNED

Comment 1

6 years ago
Also, since the background of the wiki is white, the header PNG graphic should have the background set to transparency or just make it white. This way the header image will look more integrated into the site instead of just a rectangle shaped image at the top of the page.
(Reporter)

Comment 2

6 years ago
Right, thanks Chris.. that's where I was going with the PNG forma but didn't complete the thought :)
(Reporter)

Updated

6 years ago
Whiteboard: Due: 4/11
(Reporter)

Updated

6 years ago
Summary: Kilimanjaro: wiki graphic banner → [Kilimanjaro]: wiki graphic banner
(Reporter)

Updated

6 years ago
Blocks: 743837
(Reporter)

Updated

6 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 742483
You need to log in before you can comment on or make changes to this bug.