Unable to Select item from Combobox

RESOLVED INVALID

Status

Invalid Bugs
General
P1
major
RESOLVED INVALID
6 years ago
4 years ago

People

(Reporter: anish, Unassigned)

Tracking

({verified1.9.0.8})

Details

Attachments

(1 attachment)

1.67 MB, application/octet-stream
Details
(Reporter)

Description

6 years ago
Created attachment 613537 [details]
avcodec-53.dll

User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/535.19 (KHTML, like Gecko) Chrome/18.0.1025.142 Safari/535.19

Steps to reproduce:

test Description.




Actual results:

Actual value


Expected results:

expected value
(Reporter)

Updated

6 years ago
Severity: normal → major
Component: Untriaged → General
Keywords: verified1.9.0.8
OS: Windows XP → HP-UX
Priority: -- → P1
Product: Firefox → Web Apps
Hardware: x86 → HP
Version: 5 Branch → unspecified
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 65895
Use http://landfill.bugzilla.org is you want to mess about. This is a live bugzilla instance.
Duplicate of bug: 651803
(Assignee)

Updated

4 years ago
Component: General → General
Product: Web Apps → Invalid Bugs
Resolution: DUPLICATE → INVALID
You need to log in before you can comment on or make changes to this bug.