Browser crashes when loading this page

VERIFIED DUPLICATE of bug 74293

Status

SeaMonkey
General
--
blocker
VERIFIED DUPLICATE of bug 74293
17 years ago
12 years ago

People

(Reporter: Peter O'Shea, Assigned: asa)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
The browser crashes when loading the above page.  Unfortunately, it's a company
intranet page, so Moz QA may not be able to access it.  I'll attach a saved copy
of the html (via Netscape 4.7).  When I load the saved-file copy into Mozilla,
it doesn't crash, though.

The debug output to the console is this:

X Error of failed request:  XIE_FloError
  Major opcode of failed request:  145 (XIE)
  Minor opcode of failed request:  16 (XIE_ExecuteImmediate)
  Photoflo in failed request:  0x1
  Flo error:  FloValue
  Name-space:  0x600018e
  Phototag:  1
  Element type:  4
  Bad value:  0xf8
  Serial number of failed request:  81075
  Current serial number in output stream:  81601

[4]    Exit 1               /home/poshea/bin/mozilla/mozilla

The build is 2001040121, and I've been seeing this in builds for a few days now.
It's 100% reproducible on my end, i.e., it happens each time I try to load the page.
(Reporter)

Comment 1

17 years ago
Created attachment 29464 [details]
Saved html of URL that causes crash
This is a known problem with the new image library and the XIE X server extension...

*** This bug has been marked as a duplicate of 74293 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.