signing server puppet manifests should reload signing server instances when signing.ini changes

RESOLVED DUPLICATE of bug 723812

Status

RESOLVED DUPLICATE of bug 723812
7 years ago
7 months ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Right now, we have to manually --reload after deploying .ini changes. We should do this automatically. Catlee also suggested that making it a proper init.d service. I'm not entirely sure if it's worth it, because we can't start them non-interactively, but it's something to consider.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 723812
Product: mozilla.org → Release Engineering
(Assignee)

Updated

7 months ago
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.