developer-stage9.mozilla.org is down

VERIFIED FIXED

Status

Data & BI Services Team
DB: MySQL
--
critical
VERIFIED FIXED
6 years ago
4 years ago

People

(Reporter: groovecoder, Assigned: mpressman)

Tracking

Details

(URL)

(Reporter)

Description

6 years ago
We aren't even receiving server error emails, so something is very broken. May just need kicking after yesterday's database downtime? We need it up ASAP so Raymond can QA for our push today.
Assignee: server-ops → ashish
Severity: blocker → critical
(Reporter)

Comment 1

6 years ago
We're seeing these errors:

_mysql_exceptions.OperationalError: (1045, "Access denied for user 'devmo_lim'@'10.2.10.103' (using password: YES)")
There was an error while updating. Please try again later. Aborting.
DNS for the DB fixed and I can connect to it too but I still see deki returning 500...
Yep, this needs DB access to be fixed.
Assignee: ashish → server-ops-database
Component: Server Operations: Web Operations → Server Operations: Database
Assignee: server-ops-database → ashish
Assignee: ashish → mpressman
(Assignee)

Comment 4

6 years ago
I am now updating the mysql acl's to allow access from the new zeus vip. This should be finished shortly.
(Assignee)

Comment 5

6 years ago
It looks like there was already a grant for the devmo_lim user, but the password was incorrect. I have updated the password, please try again.
stage9 is still down
(Assignee)

Comment 7

6 years ago
should work now
curl -I http://developer-stage9.mozilla.org/
HTTP/1.1 500 Internal Server Error
Server: Apache
X-Backend-Server: sm-devmostage01
Vary: Accept-Encoding
Content-Type: text/html; charset=iso-8859-1
Date: Tue, 10 Apr 2012 18:13:15 GMT
Via: Moz-Cache-pm-zlb-generic01
Connection: close
(Assignee)

Comment 9

6 years ago
can you provide me with the database error
(In reply to Matt Pressman [:mpressman] from comment #9)
> can you provide me with the database error

We are not getting traceback emails so unfortunately I can't provide you with one :(
(Assignee)

Comment 11

6 years ago
ok, I'll check the apache logs to see the output. The database user permissions should be correct, so this may be another issue.
(Assignee)

Comment 12

6 years ago
alright, I was working with the wrong access IP. It should work now.
Thank you. It works now.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Verified FIXED:

[11:50:26.097] GET https://developer-stage9.mozilla.org/en-US/ [HTTP/1.1 200 OK 5992ms]
Status: RESOLVED → VERIFIED
OS: Mac OS X → All
Hardware: x86 → All
Duplicate of this bug: 743886
Product: mozilla.org → Data & BI Services Team
You need to log in before you can comment on or make changes to this bug.