Message charset in preview window occasionally changes from koi8-r to utf-8

VERIFIED DUPLICATE of bug 70525

Status

MailNews Core
Internationalization
VERIFIED DUPLICATE of bug 70525
17 years ago
10 years ago

People

(Reporter: Sergei S. Ivanov, Assigned: nhottanscp)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Sorry, I cannot tell you how to reproduce it, because it appears quite 
irregularly.
I use koi8-r encoding by default for all mail/news folders. Sometimes, when my 
Mozilla runs for a long time and I browse mail/news folders intensively, at 
some point all the koi8-encoded messages begin to look like raw utf-8. When I 
switch the encoding to utf-8, the messages become readable again. When I 
restart the mail/news client, all koi8-encoded messages are shown properly 
again.

Comment 1

17 years ago
A dup of bug 70525?
Sergei, please check the latest build.
(Reporter)

Comment 2

17 years ago
The test case looks similar to the described in bug 70766, which is also marked 
as duplicate of bug 70525. Will it be fixed in .9?

Comment 3

17 years ago
It's already fixed in .9. 
(Reporter)

Comment 4

17 years ago
Mark it as duplicate or close then. Thanks for support.

Comment 5

17 years ago
Marked it as a dup of bug 70525. 

*** This bug has been marked as a duplicate of 70525 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
Marked it as verified.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.