Gmail serves a rudimentary mobile site, not the advanced mobile site served to Android browser or iPhone

RESOLVED DUPLICATE of bug 668275

Status

Tech Evangelism
Mobile
RESOLVED DUPLICATE of bug 668275
6 years ago
4 years ago

People

(Reporter: cpeterson, Unassigned)

Tracking

Trunk
ARM
Android

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Google serves Fennec a basic mobile version of Gmail that does not use keyboard shortcuts.

If you install the Phony addon, switch your User-Agent String to "Android (Nexus One)", and reload gmail, you will get a more advanced mobile version of Gmail. If then switch your User-Agent String back to "Default", Gmail will continue to serve you the advanced mobile version and the keyboard shortcuts will work correctly.

We might want to contact Google and ask them to check for Fennec's (new) User-Agent String and serve us the advanced mobile version of Gmail.
(Reporter)

Updated

6 years ago
Blocks: 668275
tracking-fennec: --- → ?

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 668275

Updated

6 years ago
No longer blocks: 668275
(Assignee)

Updated

5 years ago
Component: Evangelism → Mobile
Product: Firefox for Android → Tech Evangelism
(Assignee)

Updated

4 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.