nsContentPrefService.js should wait on asyncClose

RESOLVED DUPLICATE of bug 744294

Status

()

Toolkit
Preferences
RESOLVED DUPLICATE of bug 744294
6 years ago
6 years ago

People

(Reporter: espindola, Assigned: espindola)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Comment hidden (empty)
Created attachment 613671 [details] [diff] [review]
wait for asyncClose

https://tbpl.mozilla.org/?tree=Try&rev=621d7a84707a
Assignee: nobody → respindola
Status: NEW → ASSIGNED
Attachment #613671 - Flags: review?(mak77)
Comment on attachment 613671 [details] [diff] [review]
wait for asyncClose

clearing review for now, while we decide the way for bug 744294
Attachment #613671 - Flags: review?(mak77)

Updated

6 years ago
Depends on: 744294
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 744294
You need to log in before you can comment on or make changes to this bug.