Mac OSX, get "connection was reset" for all searches after safesearch disabled

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
6 years ago
4 years ago

People

(Reporter: somebit, Unassigned)

Tracking

11 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2014-01-15])

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

Upgraded Firefox on Mac OS/X Lion to 11.0 from 10; disabled safesearch; disabled GWT Dev plugin.


Actual results:

ALL Google, Yahoo and Bing searches result in "The connection was reset".  Searches using FF 11.0 on Debian and Windows XP in VMs on same Mac work fine.  Got searches to work flawlessly by appending "&safe=active" to Google search string, otherwise, clicking Try Again repeatedly sometimes worked.  Same result in FF safe-mode and with all plugins removed.


Expected results:

Searches should all work - always.

Comment 1

4 years ago
reporter do you still see this when using a current version?
Flags: needinfo?(somebit)
Whiteboard: [closeme 2014-01-15]
(Reporter)

Comment 2

4 years ago
Nope.  I now see the string "&safe=active" appended to the url automatically in 25.0.1 (Debian) and 26.0 (Mac Mavericks)
Flags: needinfo?(somebit)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.