Please add terra.com.br to ISPdb

RESOLVED WORKSFORME

Status

Webtools
ISPDB Database Entries
RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: Alexandre Bunn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 613775 [details]
terra.com.br

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/535.2 (KHTML, like Gecko) Chrome/15.0.874.120 Safari/535.2




Expected results:

We wish that when a user setup a email account from @terra.com.br the thunderbird setup it properly, specially about the smtp configuration, because nowadays the thunderbird don't set the full username to the Outgoing Server (SMTP).

Thanks for the attention

Alexandre Bunn
Alexandre, do you work for Terra ? if so you should host the file as explained at https://developer.mozilla.org/en/Thunderbird/Autoconfiguration#Configuration_server_at_ISP.

This is fatser for the user and easier to maintain for you guys. If you aren't working for Terra we'll follow the process to add the file on our servers.
(Reporter)

Comment 2

6 years ago
Yes, I do. Is the ispdb no more used?
(In reply to Alexandre Bunn from comment #2)
> Yes, I do. Is the ispdb no more used?

It still is but we prefer for ISP to host the file :

1) It's faster for the user (we query that before)
2) It's easier to maintain in the long run
3) It's supported by all clients using the ispdb autoconfiguration machanism

So it's both a win for our users and the ISP - hence we push that solution.
Alexandre ?
(Reporter)

Comment 5

6 years ago
Can you check if is there something wrong with our configurations?

http://autoconfig.terra.com.br/mail/config-v1.1.xml

What email clients supports the autoconf method?

Thanks,

Alexandre
(In reply to Alexandre Bunn from comment #5)
> Can you check if is there something wrong with our configurations?
> 
> http://autoconfig.terra.com.br/mail/config-v1.1.xml

https :-)
 
> What email clients supports the autoconf method?

AFAIK Thunderbird from 3.0, Kmail, Evolution.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
Ho and the file looks good to me. you can test it yourself by puttin the file in the profile (see the wiki page it sasy exactly where).
(Assignee)

Updated

5 years ago
Component: ispdb → ISPDB Server
Product: Mozilla Messaging → Webtools
Confusingly, unencrypted http://autoconfig.terra.com.br/mail/config-v1.1.xml now results in a 404, but encrypted https://autoconfig.terra.com.br/mail/config-v1.1.xml is great.

Unfortunately this is bad for Thunderbird, which uses http, but good for FxOS mail which uses https.
Component: ISPDB Server → ISPDB Database Entries
Resolution: WONTFIX → WORKSFORME
Duplicate of this bug: 567687
You need to log in before you can comment on or make changes to this bug.