Add platform support for secondary tiles in Windows 8 (pinned sites)

RESOLVED FIXED

Status

()

RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: bbondy, Assigned: bbondy)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: completed-elm)

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
This task is to add support for creating secondary tiles on the Windows 8 start screen.  The most likely use of this is to pin the current website as a tile to the start screen.
(Assignee)

Comment 1

6 years ago
Created attachment 616955 [details] [diff] [review]
Patch v1.

Added support for secondary tiles.  You test the functionality via a temporary item in the favicon menu.  It pins a new tile that when activated launches that site whether the browser is open or closed. You can pin multiple sites.  The unique tile ID is calculated from an md5 hash of the current site. 

It just uses the same tile image for everything right now.  I'll post another bug for using the favicon on the pinned tiles.
(Assignee)

Updated

6 years ago
Blocks: 747366
(Assignee)

Updated

6 years ago
Duplicate of this bug: 687222
(Assignee)

Updated

6 years ago
Summary: Add platform support for secondary tiles in Windows 8 → Add platform support for secondary tiles in Windows 8 (pinned sites)
(Assignee)

Updated

6 years ago
Whiteboard: completed-elm
(Assignee)

Comment 4

6 years ago
elm -> m-c
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.