Define message managers in Services.jsm

RESOLVED DUPLICATE of bug 1068087

Status

()

Core
General
RESOLVED DUPLICATE of bug 1068087
6 years ago
9 months ago

People

(Reporter: philikon, Assigned: philikon)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

+++ This bug was initially created as a clone of Bug #734018 +++

We restricted bug 734018 to just dealing with the outside monkey-patching of Services.jsm. I think it would still make sense to define message managers in Services.jsm, but it's not that important. Mostly need a place to dump my patches :)
Created attachment 613881 [details] [diff] [review]
Part 1 (v1): Define Services.{cpmm|ppmm}
Assignee: nobody → philipp
Created attachment 613882 [details] [diff] [review]
Part 2 (v1): Use Services.{cpmm|ppmm}
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1068087
You need to log in before you can comment on or make changes to this bug.