[meta] ZOMG Sync Client Flag Day

RESOLVED FIXED

Status

()

defect
RESOLVED FIXED
7 years ago
9 months ago

People

(Reporter: gps, Unassigned)

Tracking

(Depends on 7 bugs, {meta})

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

7 years ago
Meta bug tracking things that need to get resolved in the Sync Firefox client for Persona/protocol 2.0 flag day.

This essentially tracks rewriting the Firefox Sync code base.
Reporter

Updated

7 years ago
Depends on: 744327
Reporter

Updated

7 years ago
Depends on: 745408
Reporter

Updated

7 years ago
Duplicate of this bug: 774779
Depends on: 821009
Depends on: 618494
Keywords: meta
Depends on: 716637
Depends on: 675271
Depends on: 733225
Depends on: 772261
Depends on: 825725
No longer depends on: 745408
Depends on: 825726
Depends on: 823198
Depends on: 825731
We navigated the flag day for Sync 1.1 -> Sync 1.5 and shutdown 1.1. I'll work through the dependent bugs and see if there's anything work keeping open.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Component: Firefox Sync: Backend → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.