Status

Websites
getfirebug.com
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Honza, Assigned: jakem)

Tracking

Details

(Whiteboard: [firebug-p1])

(Reporter)

Description

6 years ago
Try to load e.g.:
https://getfirebug.com/
https://getfirebug.com/downloads/

It looks like the CMS on getfirebug.com (Perch) is broken or its underlying DB is broken.

When loading:
https://getfirebug.com/perch/apps/content/

I am automatically redirected to:
https://getfirebug.com/perch/error/db.php

Which says:
Perch could not connect to the database
Please check that the access details specified in config.php are correct.

Could anyone take a look quickly, please.

Honza
(Reporter)

Updated

6 years ago
Whiteboard: [firebug-p1]
(Assignee)

Comment 1

6 years ago
This is fixed now. The database password was changed due to an information disclosure, and this config file wasn't updated. It is now, and I get a login page now rather than the redirect.
Assignee: nobody → nmaul
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

6 years ago
Yep, it's working again, thanks for quick help Jake!

Honza
Status: RESOLVED → UNCONFIRMED
Ever confirmed: false
Resolution: FIXED → ---
(Assignee)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.