We need to do mozilla-aurora Mac builds on 10.7 machines when Firefox 14 merges to mozilla-aurora

RESOLVED DUPLICATE of bug 748335

Status

P3
normal
RESOLVED DUPLICATE of bug 748335
7 years ago
6 months ago

People

(Reporter: jhford, Assigned: jhford)

Tracking

Details

(Whiteboard: [configs])

Attachments

(1 attachment)

Because when we move FF14 to aurora, the latest mozilla-central testing will have been done with builds on OS X 10.7.  We are also working on retiring rev2 build machines.
Created attachment 614040 [details] [diff] [review]
buildbot-configs when FF14 goes to mozilla-aurora

This patch must be landed and masters reconfiged when we migrate FF14 to mozilla-aurora
Attachment #614040 - Flags: review?(coop)
Blocks: 744450
Blocks: 744456
Attachment #614040 - Flags: review?(coop) → review+
Assignee: nobody → jhford
Component: Release Engineering → Release Engineering: Platform Support
Priority: -- → P3
Whiteboard: [configs]
This was done as part of bug 748335
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 748335
Product: mozilla.org → Release Engineering
Component: Platform Support → Buildduty
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.