addon buttons will not stay where i put them after customize in ff11.0 on win7

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
6 years ago
3 years ago

People

(Reporter: semajseyer, Unassigned)

Tracking

11 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Build ID: 20120215223356

Steps to reproduce:

upgraded to ff11.0 


Actual results:

Addon buttons were missing from the bar. Did a right click and customize. Put the buttons back. Every time ff11.0 was reopened the buttons would disappear and have to be put back. downgrade to ff10.0 fixed problem.


Expected results:

Buttons should stay where i placed them!
sorry for disturbing you after so long time. :-/
I just found this bug and want to ask you if you have same problem with actual Version?
if not, we can close this?
Flags: needinfo?(semajseyer)
(Reporter)

Comment 2

3 years ago
Issue was resolved almost 3 years ago. Issue was due to a plugin installed as a piggyback with other software. Removing the random multimedia plugin allowed the buttons to be displayed as normal. Please consider this item closed. No problems with current versions of FF or FFESR.
Flags: needinfo?(semajseyer)

Comment 3

3 years ago
Thanks for the clarification.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.