When starting to load a page, we should display default colour (white)

RESOLVED DUPLICATE of bug 744536

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 744536
6 years ago
6 years ago

People

(Reporter: Joe Drew (not getting mail), Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(blocking-fennec1.0 +)

Details

(Reporter)

Description

6 years ago
Right now we either display checkerboard or some other colour, possibly the previous page's background colour, when we're loading a page in a new tab. We should show a default page colour, probably white, before the page loads.

Comment 1

6 years ago
more info in bug 744536.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 744536

Updated

6 years ago
blocking-fennec1.0: ? → +
You need to log in before you can comment on or make changes to this bug.