mobile.twitter.com->When writing into tweet box with Mac's "Special Characters" window, remaining characters of tweet isn't decreased

RESOLVED INVALID

Status

()

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: cpeterson, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
STR:
1. On Mac, load https://mobile.twitter.com
2. Tap input focus to "What's happening" text box
2. Open Edit > Special Characters menu item
3. In "Characters" window, double-click letters to insert them into "What's happening" text box

AR:
The letters are inserted, but the character counter (above the "What's happening" box) does not decrease.

ER:
The character counter should decrease like typing with the keyboard.
What about FF on other platforms (like Windows or Linux)?  Or other browsers on OS X?  Are you sure this isn't just a bug in the site?

And if this does only happen in FF, did it start recently?  In other words, is this only reproducible with recent versions of Firefox?
Oops, I suppose other platforms don't have the equivalent of the Special Characters window.  But still you should check other browser on OS X.
(Reporter)

Comment 3

7 years ago
The Special Characters window is a standard component of most Mac applications.

I am resolving this bug as invalid because I can reproduce with Chrome and Safari on Mac. This must be a content problem.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Presumably it's a key listener and that doesn't fire using the special characters window. However, they could solve this by using an "input" listener (looks like their non-mobile site works fine so already uses "input")
You need to log in before you can comment on or make changes to this bug.