If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

I tried loading TB 11.01 and replaced my old TB. Now it says it is not supported by my "archetecture" How do I regain my old TB and files?

RESOLVED DUPLICATE of bug 744307

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 744307
6 years ago
6 years ago

People

(Reporter: Paul Cornwell, Unassigned)

Tracking

11 Branch
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupeme?)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.2.28) Gecko/20120306 Firefox/3.6.28
Build ID: 20120306064154

Steps to reproduce:

Tried to load the new Thunderbird 11.


Actual results:

After putting in Apps, and tried to open, it says not supported by my "archetecture"


Expected results:

It should have opened.
(Reporter)

Comment 1

6 years ago
How do I get my old email copies back and/ or my address book?
Install the older Thunderbird again. TB 11 is not supported on certain architectures, such as PPC. I assume you hand installed it as it should not have offered to upgrade you.

Unmarking this for security as this is not a security issue.
Group: core-security
(Reporter)

Comment 3

6 years ago
No, it offered to upgrade.  But re-installing the older Thunderbird worked and all my emails and addresses were there.   Thank you. I will see if I can transfer to my newer Mac Pro.
I'll raise this issue with our release engineering. You should not have been offered the update since it won't work.

Comment 5

6 years ago
(In reply to Paul Cornwell from comment #3)
> No, it offered to upgrade.

That's bug 744307 for Thunderbird and - more general - Toolkit bug 393782.
Whiteboard: dupeme?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 744307
You need to log in before you can comment on or make changes to this bug.