Get Mailbox does not exist with attached message

VERIFIED DUPLICATE of bug 77539

Status

MailNews Core
Backend
P2
normal
VERIFIED DUPLICATE of bug 77539
17 years ago
9 years ago

People

(Reporter: scottputterman, Assigned: Scott MacGregor)

Tracking

Trunk
mozilla0.9.1
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta1+])

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Using 2001040204 on NT using IMAP, whenever I display the message I am about to
attach I see:

"The current command did not succeed.  The mail server responded:  Mailbox does
not exist".

I see this twice and then it displays the message.
(Reporter)

Comment 1

17 years ago
Created attachment 29516 [details]
message that has this problem.
(Reporter)

Comment 2

17 years ago
nominating nsbeta1.
Keywords: nsbeta1

Comment 3

17 years ago
so, this looks like the infamous imglib problem where it roots the img uri's to
the imap folder, not the web page.
(Reporter)

Comment 4

17 years ago
I knew this sounded familiar. Do you remember if we ever looked into this and
saw if it was possible to solve this without removing rdf from folders?

Comment 5

17 years ago
I don't think this has to do with rdf, or at least, I didn't. I thought this
worked in 6.0, for example.
(Reporter)

Comment 6

17 years ago
ok, good.  I thought we had a problem where the url caused an rdf resource to
get loaded but it sounds like we had a way around this.  In that case I'll mark
nsbeta1+ since this is a dialog we probably don't want users to see.
Whiteboard: [nsbeta1+]
Target Milestone: --- → mozilla0.9.1
(Reporter)

Updated

17 years ago
Priority: -- → P2
(Assignee)

Comment 7

17 years ago
*** Bug 78960 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 8

17 years ago
more problems not honoring the base tag.

*** This bug has been marked as a duplicate of 77539 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 9

17 years ago
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.