Closed Bug 744684 (b2g-mms) Opened 8 years ago Closed 2 years ago

[meta] B2G MMS

Categories

(Firefox OS Graveyard :: RIL, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(blocking-basecamp:-)

RESOLVED WONTFIX
blocking-basecamp -

People

(Reporter: philikon, Unassigned)

References

Details

No description provided.
Depends on: 738132
Depends on: b2g-mms-dom-api
Depends on: 749856
Depends on: 761057
Depends on: 761069
Depends on: 762426
blocking-basecamp: --- → ?
Nominating as per bug 713471#8
MMS is desired to be ready for basecamp, but does not actually block.
blocking-basecamp: ? → -
Depends on: 772747
Depends on: 773592
Depends on: 777251
Depends on: 777300
Depends on: 798664
Depends on: 798662
Depends on: 799584
Depends on: 801632
Depends on: 804754
Depends on: 804783
Depends on: 810067
Depends on: 810091
No longer depends on: 798662
No longer depends on: 798664
No longer depends on: 799584
Depends on: 810097
Depends on: 810226
Depends on: 810099
Depends on: 810084
Depends on: 809832
Depends on: 810203
Depends on: 823816
Depends on: 842235
Blocks: 844712
Blocks: 844689
Depends on: 849112
No longer depends on: 849742
No longer depends on: 853376
No longer depends on: 859218
Depends on: 865575
Duplicate of this bug: 798662
Duplicate of this bug: 799584
Depends on: 862764
No longer depends on: 884146
No longer depends on: 888814
No longer depends on: 887159
No longer depends on: 888821
Depends on: 897893
Depends on: 905021
Depends on: 912528
Depends on: 912902
Depends on: 920362
Depends on: 912517
Depends on: 918558
Depends on: 937013
Depends on: 942780
Depends on: 943263
Depends on: 945711
No longer blocks: 927716
Depends on: 927716
No longer blocks: 874335
Depends on: 874335
Component: DOM: Device Interfaces → RIL
Product: Core → Firefox OS
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.