Last Comment Bug 744780 - Thumbnails never appear in the New Tab Page
: Thumbnails never appear in the New Tab Page
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Theme (show other bugs)
: 14 Branch
: x86_64 Linux
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on: 744388
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-12 07:55 PDT by kelvinsong10
Modified: 2012-05-02 07:27 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Screenshot from 2012-04-12 10:53:45.png (172.15 KB, image/png)
2012-04-12 07:55 PDT, kelvinsong10
no flags Details

Description kelvinsong10 2012-04-12 07:55:35 PDT
Created attachment 614374 [details]
Screenshot from 2012-04-12 10:53:45.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:14.0) Gecko/20120412 Firefox/14.0a1
Build ID: 20120412030726

Steps to reproduce:

Use Aurora/Nightly as usual, dragging bookmarks into the nine speed-dial slots(Since I have Firefox set not to record history)


Actual results:

Thumbnails never appeared, I just saw blank boxes.


Expected results:

Screenshots of the websites should have appeared in the boxes.
Comment 1 Tim Taubert [:ttaubert] 2012-04-23 05:49:08 PDT
This is surely related to one of those bugs regarding using the cache as thumbnail storage. Will be fixed by bug 744388.
Comment 2 Tim Taubert [:ttaubert] 2012-05-02 07:27:17 PDT
Fixed by bug 744388.

Note You need to log in before you can comment on or make changes to this bug.