Scrolling textareas causes glitchy font rendering

RESOLVED DUPLICATE of bug 744487

Status

()

RESOLVED DUPLICATE of bug 744487
7 years ago
7 years ago

People

(Reporter: rcampbell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 614376 [details]
screenshot

slow scrolling a text area (or listbox) causes text to be rendered poorly on OS X (10.7).

See attached screenshot.

This appears to be a regression from April 11th, 2012.

Currently on Nightly, April 12, 2012.
(Reporter)

Comment 1

7 years ago
whups, duping.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 744487
You need to log in before you can comment on or make changes to this bug.