about:empty appearing in top sites list

RESOLVED DUPLICATE of bug 743415

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 743415
6 years ago
2 years ago

People

(Reporter: Paul [pwd], Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:14.0) Gecko/20120411 Firefox/14.0a1
Build ID: 20120411030716

Steps to reproduce:

I'm seeing about:empty appearing in the top sites list after appearing in the tabs list as a result of tabs not being restored properly.
(Reporter)

Updated

6 years ago
OS: Windows 7 → Android
Hardware: x86 → ARM

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 743415
You need to log in before you can comment on or make changes to this bug.