Closed Bug 744977 Opened 10 years ago Closed 7 years ago

Please implement Mozilla Persona (a.k.a. BrowserID) on wiki.mozilla.org

Categories

(Websites :: wiki.mozilla.org, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 949701

People

(Reporter: aerowolf, Unassigned)

References

Details

(Whiteboard: [featurerequest])

Please implement BrowserID login on wiki.mozilla.org.
There's a very new MediaWiki extension that claims to be able to do it:
https://gerrit.wikimedia.org/r/gitweb?p=mediawiki/extensions/Persona.git;a=tree;h=HEAD;hb=HEAD

I haven't tested it yet.
Summary: Please implement BrowserID on wiki.mozilla.org → Please implement Mozilla Persona (a.k.a. BrowserID) on wiki.mozilla.org
Status: UNCONFIRMED → NEW
Ever confirmed: true
See Also: → 879460
Whiteboard: [featurerequest]
Depends on: 949701
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 949701
No longer depends on: 949701
You need to log in before you can comment on or make changes to this bug.