same name is used for both toolbar and bookmark links with the same URL

VERIFIED DUPLICATE of bug 51683

Status

VERIFIED DUPLICATE of bug 51683
18 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: bugs)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
if i have a link with the same URL in both my toolbar and regular bookmarks
menu, sometimes i want to have a different name --eg, a shorter name for the
toolbar link so that i fit more links in the toolbar. :) i'm able to do this
4.7x, but unable to do so in mozilla [at least with a debug build from
8:18pm-ish].

steps
1. add a bookmark to, say, the bugzilla toplevel page,
http://bugzilla.mozilla.org/ --make sure this link appears in the regular
bookmarks menu portion [the default, if you get a dialog asking you]. the name
of this link in the Bookmarks menu will be "mozilla.org Bugzilla -- the Mozilla
bug database" [or, rather, a truncated version of that name.]
2. open the Bookmarks Manager window.
3. copy the link and paste it into the Personal Toolbar folder.
4. select either the link in the regular bookmarks section, or the one in the
Personal Toolbar folder.
5. click the Properties button.
6. change the Name, click OK.

result: the name is changed for both links.
expected: the name should only change for the link you actually modified.
(Reporter)

Updated

18 years ago
Keywords: 4xp

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 1

18 years ago


*** This bug has been marked as a duplicate of 51683 ***

Comment 2

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.