bookmark menu doesn't work to load pages

RESOLVED DUPLICATE of bug 744189

Status

()

--
major
RESOLVED DUPLICATE of bug 744189
7 years ago
7 years ago

People

(Reporter: KKuhlemann, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Clicking a bookmark in the bookmark menu of Firefox 14.a 64 bit doesn't load the website. The website is available under the bookmarked url typing the address or using another browser. The bookmark menu disappears regularly.

The bug wasn't in the 2011-04-09 Nightly and is still present in the recent 2011-04-13 Nightly.

I tried out the 32bit version which shows the same bug. 

This is in the menu only, clicking the bookmarks in the library - bookmarks administration window (show all bookmarks) works.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 744189
You need to log in before you can comment on or make changes to this bug.