Status

()

Core
Layout: Tables
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Fancan, Assigned: Dawn Endico)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I am working on a page, but it isn't online yet. So you cant take a look on it :-(

We have a nowrap in a cell. The Text should be in one line, but it isn't. The
First Word is in one line and the Second Word is in the 2nd line. Im am not
sure, if the W3C dont support that. Maybe its a bug.

It think the 2 words should in one line. So we dont have to set a width of the
cell. It should be as long as the two words are.

thx
Fancan

Comment 1

17 years ago
Works for me.

This is the test I used:
Open a new blank page.
Insert a table of two columns.
Type ¾ of a line of text in both columns.
Open cell properties and select nowrap.
Fancan@shooterzone.de, you can attach the HTML in question to this bug using
http://bugzilla.mozilla.org/createattachment.cgi?id=74524 if you want...

Comment 3

17 years ago
Due to no one being able to reproduce this and the fact the reporter has
responded marking WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.